Animacia - PROBLEMI A RIESENIA

Text
Editor
Anketa
Home
Help
Musíte být zalogováni.
<< < 0/1 > >>
18 příspěvků
24.03.2008 09:29
werdanaa
Uživatel
 
No akurat som zistil ze ten zmetek mal problem s rozlisenim...ak zanechmam image aspect "locknuty" napriklad na 1,333 a upravim si rozlisko/iba jedna strana staci/ ta to pada...Ked pouzijem rozlisenie "typizovane" napriklad 800x600 or 640x480 tak to finguje aj ked image aspect je rovnaky/1,333/...
24.03.2008 08:22
Vacuity
Uživatel
 
werdanaa: mozno v tych framoch mas nejaky chybny objekt ktory max nevie vyrenderovat
23.03.2008 21:40
werdanaa
Uživatel
 
No zistil som podrobnejsie o co ide...Proste rederoval som to ako jpgcka a spadlo to pri 199 snimku...od 199 snimku az po cca 220 to furt pada aj ked to renderujem nie ako sekvenciu obrazkov...potom to ide zas v poho...Skusal som scenu mergnut robi to stale...Neviem ci by nepomohla reinstalacia maxka alebo v ray...Ale pochybujem...fakt neviem v com moze byt problem dofrasa
23.03.2008 09:40
werdanaa
Uživatel
 
: No mal som na mysli nastavenie v time configuration FPS na 16. A to co vravis ty som neskusal... Skusim ked bude nejhur dik...
22.03.2008 18:44
evolutionn
Admin
 
prosim vas nezkladajte univerzalne thready,ale kazdy problem alebo ziadost umiestnite do prislusnej sekcie s novym threadom kde sa problem nestrati tak ako samotne riesenie .Riesenie nemusi pomoct len vam , tak myslite aj na druhych.
22.03.2008 14:58
Uživatel
 
Vítěz 3DStudio Challenge!
teda nevim co znamena renderovat 16 fps (jakoze stihas vyrenderovat za sekundu 16 snimku animace? s hair and fur? woow)
a renderovanim jednotlivych simku jsem myslel, ze jako vystup (save to file) zvolis terbas jp, tif, tga, a podobne. budes renderovat samozrejme celou sekvenci.
s v-ray bohuzel nedelam, takze nemam zadne zkusenosti a nevim, kde by mohl byt problem.
22.03.2008 13:32
werdanaa
Uživatel
 
: Nu pouzivam V ray 1.5...Mam maxko 9 bez service packu/mam XP ta nemam potrebu to instalovat/ Objekt mam smoothnuty s turbo smooth s iteraciou iba 1...ale nemenil som ju potom bo pouzivam hair and fur a pri zmene iteracie sa zmeni cislovanie polygonov...takze....renderujem to hmm okolo 16fps...ale renderovat zvlast 400 obrazkov je samovrazda nie ::)
22.03.2008 13:15
Uživatel
 
Vítěz 3DStudio Challenge!
to bys asi musel upresnit problem - terbas render, ktery pouzivas.
ja si pamatuju, ze jsem kdysi uspesne shazoval maxko tim, ze jsem mel skinwrap na objekt, kteremu jsem menil meshsmooth iterace.
napada me takovy detail - renderujes to jako sekvenci snimku? mozna zkusit ty snimky vyrenderovat zvlast.
22.03.2008 10:56
werdanaa
Uživatel
 
Nazdar lidi....cujte mam mensi prooblem..resp dost velky....Renderujem animaciu /taky cokel pomocou upraveneho bipeda/ ktora ma cca 400 framov...no v poslednej dobe mi vypisuje chybu/kazdy pozname najspolahlivejsiu funkciu maxka to zname padanie/...Raz to padne pri 200om frame inokedy pri 40...Predtym to ficalo...Je pravda ze som trocha pomenil parametre/nastavenia hair and fur a pridal este nejake pohyby-vrtenie hlavou a chvostom/ ale inak nic...Nerozumiem...da sa s tym neco spravit?
21.12.2007 18:42
FUNker
Uživatel
 
evolutionn: tak ale ked uz si moju odpoved zmazal dufam ze si ju niekde ulozil, 2x sa mi pisat nexce ::)